aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 39899c8..419818b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -48,6 +48,8 @@ TESTSUITE_AT = \
testsuite.at\
control.at\
cyclic.at\
+ env.at\
+ envop.at\
respawn.at\
redirect.at\
ret-exec.at\
@@ -60,6 +62,15 @@ TESTSUITE_AT = \
TESTSUITE = $(srcdir)/testsuite
M4=m4
+noinst_PROGRAMS = envtest
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/lib\
+ @GRECS_INCLUDES@
+
+LDADD = \
+ ../lib/libpies.a\
+ @GRECS_LDADD@
+
AUTOTEST = $(AUTOM4TE) --language=autotest
$(TESTSUITE): package.m4 $(TESTSUITE_AT)
$(AM_V_GEN)$(AUTOTEST) -I $(srcdir) testsuite.at -o $@.tmp

Return to:

Send suggestions and report system problems to the System administrator.