aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 14f5b4f..0290f61 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,13 +17,14 @@
AUXTOOLS = \
aux/respawn\
aux/retcode\
aux/mailer\
aux/touchfile\
aux/sleepexit\
- aux/startcheck
+ aux/startcheck\
+ aux/in.test
EXTRA_DIST = $(TESTSUITE_AT) testsuite package.m4 $(AUXTOOLS)
DISTCLEANFILES = atconfig $(check_SCRIPTS)
MAINTAINERCLEANFILES = Makefile.in $(TESTSUITE)
## ------------ ##
@@ -49,27 +50,31 @@ $(srcdir)/package.m4: $(top_srcdir)/configure.ac
TESTSUITE_AT = \
testsuite.at\
control.at\
cyclic.at\
env.at\
envop.at\
+ inet.at\
respawn.at\
redirect.at\
ret-exec.at\
ret-notify.at\
shell.at\
startup.at\
shutdown.at\
version.at
TESTSUITE = $(srcdir)/testsuite
M4=m4
-noinst_PROGRAMS = envtest to lines
+noinst_PROGRAMS = envtest to lines nt
+nt_SOURCES = nt.c iobuf.h
AM_CPPFLAGS = \
-I$(top_srcdir)/lib\
+ -I$(top_srcdir)/gnu\
+ -I$(top_builddir)/gnu\
@GRECS_INCLUDES@
LDADD = \
../lib/libpies.a\
@GRECS_LDADD@

Return to:

Send suggestions and report system problems to the System administrator.