aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 14f5b4f..0290f61 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -21,5 +21,6 @@ AUXTOOLS = \
aux/touchfile\
aux/sleepexit\
- aux/startcheck
+ aux/startcheck\
+ aux/in.test
EXTRA_DIST = $(TESTSUITE_AT) testsuite package.m4 $(AUXTOOLS)
@@ -53,4 +54,5 @@ TESTSUITE_AT = \
env.at\
envop.at\
+ inet.at\
respawn.at\
redirect.at\
@@ -65,7 +67,10 @@ TESTSUITE = $(srcdir)/testsuite
M4=m4
-noinst_PROGRAMS = envtest to lines
+noinst_PROGRAMS = envtest to lines nt
+nt_SOURCES = nt.c iobuf.h
AM_CPPFLAGS = \
-I$(top_srcdir)/lib\
+ -I$(top_srcdir)/gnu\
+ -I$(top_builddir)/gnu\
@GRECS_INCLUDES@

Return to:

Send suggestions and report system problems to the System administrator.