aboutsummaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 0000000..f83e7e3
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,33 @@
+# This file is part of Mailfromd.
+# Copyright (C) 2005, 2006, 2007, 2008 Sergey Poznyakoff
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+
+noinst_LIBRARIES=libmf.a
+
+noinst_HEADERS = libpies.h
+
+libmf_a_SOURCES=\
+ config.c\
+ nls.c\
+ parsetime.c\
+ proctitle.c\
+ userprivs.c
+
+libmf_a_LIBADD=$(LIBOBJS)
+
+INCLUDES = -I$(top_srcdir)/gnu -I../gnu
+
+AM_CPPFLAGS=-DLOCALEDIR=\"$(localedir)\"
+

Return to:

Send suggestions and report system problems to the System administrator.