aboutsummaryrefslogtreecommitdiff
path: root/ident/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ident/Makefile.am')
-rw-r--r--ident/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/ident/Makefile.am b/ident/Makefile.am
new file mode 100644
index 0000000..65ac145
--- /dev/null
+++ b/ident/Makefile.am
@@ -0,0 +1,35 @@
1# This file is part of GNU Pies.
2# Copyright (C) 2015 Sergey Poznyakoff
3#
4# GNU Pies is free software; you can redistribute it and/or modify
5# it under the terms of the GNU General Public License as published by
6# the Free Software Foundation; either version 3, or (at your option)
7# any later version.
8#
9# GNU Pies is distributed in the hope that it will be useful,
10# but WITHOUT ANY WARRANTY; without even the implied warranty of
11# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
12# GNU General Public License for more details.
13#
14# You should have received a copy of the GNU General Public License
15# along with GNU Pies. If not, see <http://www.gnu.org/licenses/>. */
16
17noinst_LIBRARIES = libident.a
18noinst_HEADERS = ident.h identity.h
19
20libident_a_SOURCES = \
21 provider.c\
22 ident.c\
23 system.c
24
25if PAM_COND
26 libident_a_SOURCES += pam.c
27endif
28
29AM_CPPFLAGS=\
30 -I$(top_srcdir)/lib\
31 -I.\
32 -I$(top_srcdir)/gnu\
33 -I$(top_builddir)/gnu\
34 @GRECS_INCLUDES@
35

Return to:

Send suggestions and report system problems to the System administrator.