summaryrefslogtreecommitdiff
path: root/mimeview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mimeview/Makefile.am')
-rw-r--r--mimeview/Makefile.am25
1 files changed, 1 insertions, 24 deletions
diff --git a/mimeview/Makefile.am b/mimeview/Makefile.am
index f1d80babd..5b536f443 100644
--- a/mimeview/Makefile.am
+++ b/mimeview/Makefile.am
@@ -18,33 +18,10 @@ SUBDIRS = . tests
AM_CPPFLAGS = \
$(MU_APP_COMMON_INCLUDES)\
- -D_GNU_SOURCE=1\
-DDEFAULT_CUPS_CONFDIR=\"@DEFAULT_CUPS_CONFDIR@\"
bin_PROGRAMS = mimeview
-mimeview_SOURCES = \
- mimeview.c \
- grammar.c \
- lexer.c \
- mimeview.h\
- grammar.h
-
-AM_YFLAGS=-vtd
-AM_LFLAGS=-d
-
-grammar.c grammar.h: grammar.y
-lexer.c: lexer.l
-
-BUILT_SOURCES = \
- grammar.c grammar.h \
- lexer.c
-
-EXTRA_DIST = grammar.y lexer.l
-
-.l.c:
- $(FLEX) -o $@ $(AM_LFLAGS) $<
-.y.c:
- $(BISON) -o $@ $(AM_YFLAGS) $<
+mimeview_SOURCES = mimeview.c
mimeview_LDADD = \
$(MU_APP_LIBRARIES)\

Return to:

Send suggestions and report system problems to the System administrator.