summaryrefslogtreecommitdiff
path: root/mail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index cfbd93f79..a06979532 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -14,7 +14,6 @@
## You should have received a copy of the GNU General Public License
## along with GNU Mailutils. If not, see <http://www.gnu.org/licenses/>.
-YLWRAP = $(MU_YLWRAP)
AM_YFLAGS=-vt
AM_CPPFLAGS = \
$(MU_APP_COMMON_INCLUDES) $(MU_AUTHINCS)\
@@ -33,8 +32,6 @@ mail_LDADD = \
$(MU_LIB_MAILUTILS)\
@READLINE_LIBS@ $(MU_COMMON_LIBRARIES)
-EXTRA_DIST = msgset.c
-
mail_SOURCES = \
alias.c\
alt.c\
@@ -63,7 +60,7 @@ mail_SOURCES = \
mailline.c\
mailvar.c\
mbox.c\
- msgset.y\
+ msgset.c\
next.c\
page.c\
pipe.c\
@@ -94,5 +91,14 @@ mail_SOURCES = \
write.c\
z.c
+BUILT_SOURCES = msgset.c
+EXTRA_DIST = msgset.y
+
+msgset.c: msgset.y
+
+.y.c:
+ $(BISON) -o $@ $(AM_YFLAGS) $<
+
+
SUBDIRS = . testsuite tests

Return to:

Send suggestions and report system problems to the System administrator.