summaryrefslogtreecommitdiff
path: root/libmailutils/url/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmailutils/url/Makefile.am')
-rw-r--r--libmailutils/url/Makefile.am45
1 files changed, 45 insertions, 0 deletions
diff --git a/libmailutils/url/Makefile.am b/libmailutils/url/Makefile.am
new file mode 100644
index 000000000..51e3e6483
--- /dev/null
+++ b/libmailutils/url/Makefile.am
@@ -0,0 +1,45 @@
+# GNU Mailutils -- a suite of utilities for electronic mail
+# Copyright (C) 2010 Free Software Foundation, Inc.
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 3 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General
+# Public License along with this library. If not, see
+# <http://www.gnu.org/licenses/>.
+
+noinst_LTLIBRARIES = liburl.la
+
+liburl_la_SOURCES = \
+ accessor.h\
+ copy.c\
+ create.c\
+ decode.c\
+ destroy.c\
+ dup.c\
+ expand.c\
+ flag.c\
+ get-auth.c\
+ get-host.c\
+ get-param.c\
+ get-path.c\
+ get-portstr.c\
+ get-query.c\
+ get-scheme.c\
+ get-secret.c\
+ get-user.c\
+ match.c\
+ port.c\
+ scheme.c\
+ uplevel.c\
+ urlstr.c
+
+INCLUDES = @MU_LIB_COMMON_INCLUDES@ -I/libmailutils
+

Return to:

Send suggestions and report system problems to the System administrator.