summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorSergey Poznyakoff <gray@gnu.org.ua>2002-11-22 14:49:53 +0000
committerSergey Poznyakoff <gray@gnu.org.ua>2002-11-22 14:49:53 +0000
commitcb7515a609b7f1c2c9492af8f3dec8912c17481c (patch)
tree5042fc2290bf3bb9b8b5fc01b63540b46c85c772 /examples/Makefile.am
parent7059a1d632daf2e19e0967f8cf65e682ab1d0869 (diff)
downloadmailutils-cb7515a609b7f1c2c9492af8f3dec8912c17481c.tar.gz
mailutils-cb7515a609b7f1c2c9492af8f3dec8912c17481c.tar.bz2
Added numaddr.c; (AM_LDFLAGS): Removed libmailutils. It's not used by examples.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am22
1 files changed, 19 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 4d150af09..6caf018b6 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -2,11 +2,27 @@
# Copyright (C) 2000,2001,2002 Free Software Foundation
# See file COPYING in the distribution root directory for copying conditions.
-AUTOMAKE_OPTIONS = ../lib/ansi2knr
-noinst_PROGRAMS = addr url-parse sfrom mimetest muemail msg-send http mta
+noinst_PROGRAMS = \
+ addr\
+ url-parse\
+ sfrom\
+ mimetest\
+ muemail\
+ msg-send\
+ http\
+ mta
+
+moddir=$(datadir)
+mod_LTLIBRARIES = numaddr.la
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/lib
-AM_LDFLAGS = ../mailbox/libmailbox.la ../lib/libmailutils.la
+AM_LDFLAGS = ../mailbox/libmailbox.la
+
+numaddr_la_SOURCES = numaddr.c
+numaddr_la_LIBADD = ../libsieve/libsieve.la
+numaddr_la_LDFLAGS = -module -avoid-version -no-undefined
EXTRA_DIST = comsat.conf dot.biffrc gnu-imap4d.pam gnu-pop3d.pam\
mailutils.rc reply.scm
+
+

Return to:

Send suggestions and report system problems to the System administrator.