aboutsummaryrefslogtreecommitdiff
path: root/ltb2/ltb2/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'ltb2/ltb2/configure.ac')
-rw-r--r--ltb2/ltb2/configure.ac26
1 files changed, 26 insertions, 0 deletions
diff --git a/ltb2/ltb2/configure.ac b/ltb2/ltb2/configure.ac
new file mode 100644
index 0000000..f829992
--- /dev/null
+++ b/ltb2/ltb2/configure.ac
@@ -0,0 +1,26 @@
+# -*- Autoconf -*-
+# Process this file with autoconf to produce a configure script.
+
+AC_PREREQ([2.69])
+AC_INIT([ltb2], [0.2], [gray@gnu.org])
+AC_CONFIG_SRCDIR([src/main.c])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_MACRO_DIR([m4])
+
+AM_INIT_AUTOMAKE([1.15 foreign])
+
+# Checks for programs.
+AC_PROG_CC
+LT_PREREQ([2.4.6])
+LT_INIT
+
+AC_ARG_VAR([LTBUG_ID],[Identifier of the bug case])
+if test -z "$LTBUG_ID"; then
+ LTBUG_ID="local"
+fi
+AC_DEFINE_UNQUOTED([LTBUG_ID],["$LTBUG_ID"],
+ [Text string identifying the library])
+
+AC_CONFIG_FILES([Makefile liba/Makefile libb/Makefile src/Makefile])
+
+AC_OUTPUT

Return to:

Send suggestions and report system problems to the System administrator.