aboutsummaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 6a017a3..75c70ce 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,19 +1,19 @@
1SUBDIRS = grecs 1SUBDIRS = argot
2GRECS_HDR = grecs.h wordsplit.h 2ARGOT_HDR = argot.h wordsplit.h
3 3
4if GRECS_COND_BUILD_INSTALL 4if ARGOT_COND_BUILD_INSTALL
5 include_HEADERS = $(GRECS_HDR) 5 include_HEADERS = $(ARGOT_HDR)
6endif 6endif
7 7
8if GRECS_COND_BUILD_SHARED 8if ARGOT_COND_BUILD_SHARED
9if GRECS_COND_INSTALLHEADERS 9if ARGOT_COND_INSTALLHEADERS
10 grecsincludedir = @GRECS_INCLUDE_DIR@ 10 argotincludedir = @ARGOT_INCLUDE_DIR@
11 grecsinclude_HEADERS = $(GRECS_HDR) 11 argotinclude_HEADERS = $(ARGOT_HDR)
12else 12else
13 noinst_HEADERS = $(GRECS_HDR) 13 noinst_HEADERS = $(ARGOT_HDR)
14endif 14endif
15endif 15endif
16 16
17if GRECS_COND_BUILD_STATIC 17if ARGOT_COND_BUILD_STATIC
18 noinst_HEADERS = $(GRECS_HDR) 18 noinst_HEADERS = $(ARGOT_HDR)
19endif 19endif

Return to:

Send suggestions and report system problems to the System administrator.