aboutsummaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 6a017a3..75c70ce 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,19 +1,19 @@
-SUBDIRS = grecs
-GRECS_HDR = grecs.h wordsplit.h
+SUBDIRS = argot
+ARGOT_HDR = argot.h wordsplit.h
-if GRECS_COND_BUILD_INSTALL
- include_HEADERS = $(GRECS_HDR)
+if ARGOT_COND_BUILD_INSTALL
+ include_HEADERS = $(ARGOT_HDR)
endif
-if GRECS_COND_BUILD_SHARED
-if GRECS_COND_INSTALLHEADERS
- grecsincludedir = @GRECS_INCLUDE_DIR@
- grecsinclude_HEADERS = $(GRECS_HDR)
+if ARGOT_COND_BUILD_SHARED
+if ARGOT_COND_INSTALLHEADERS
+ argotincludedir = @ARGOT_INCLUDE_DIR@
+ argotinclude_HEADERS = $(ARGOT_HDR)
else
- noinst_HEADERS = $(GRECS_HDR)
+ noinst_HEADERS = $(ARGOT_HDR)
endif
endif
-if GRECS_COND_BUILD_STATIC
- noinst_HEADERS = $(GRECS_HDR)
+if ARGOT_COND_BUILD_STATIC
+ noinst_HEADERS = $(ARGOT_HDR)
endif

Return to:

Send suggestions and report system problems to the System administrator.