aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 11 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 97a8de0..067d2e8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -93,5 +93,15 @@ AC_SUBST(GDBM183_LIBDIR)
AC_SUBST(GDBM183_INCLUDEDIR)
AM_CONDITIONAL([COMPAT_OPT], [test "$want_compat" = yes])
AM_CONDITIONAL([ENABLE_EXPORT], [test "$want_export" = yes])
-AC_CONFIG_FILES([Makefile src/Makefile doc/Makefile compat/Makefile export/Makefile])
+
+# Initialize the test suite.
+AC_CONFIG_TESTDIR(tests)
+AC_CONFIG_FILES([tests/Makefile tests/atlocal])
+AM_MISSING_PROG([AUTOM4TE], [autom4te])
+
+AC_CONFIG_FILES([Makefile
+ src/Makefile
+ doc/Makefile
+ compat/Makefile
+ export/Makefile])
AC_OUTPUT

Return to:

Send suggestions and report system problems to the System administrator.