aboutsummaryrefslogtreecommitdiff
path: root/xml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xml/Makefile.am')
-rw-r--r--xml/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/xml/Makefile.am b/xml/Makefile.am
index 95f5fd8..2778614 100644
--- a/xml/Makefile.am
+++ b/xml/Makefile.am
@@ -33,10 +33,10 @@ DISTCLEANFILES=lingua.conf
CLEANFILES=stamp-lingua conf.sed
conf.sed: Makefile
- echo 's,%TMPDIR%,$(top_builddir)/tmp,' > conf.sed
- echo 's,%OUTDIR%,$(top_builddir)/html,' >> conf.sed
- echo 's,%TARGET_DIR%,$(TARGET_DIR),' >> conf.sed
- echo 's,%BASE_HREF%,$(BASE_HREF),' >> conf.sed
+ echo 's,=TMPDIR=,$(top_builddir)/tmp,' > conf.sed
+ echo 's,=OUTDIR=,$(top_builddir)/html,' >> conf.sed
+ echo 's,=TARGET_DIR=,$(TARGET_DIR),' >> conf.sed
+ echo 's,=BASE_HREF=,$(BASE_HREF),' >> conf.sed
lingua.conf: $(srcdir)/lingua.conf.in conf.sed
sed -f conf.sed $(srcdir)/lingua.conf.in > $@

Return to:

Send suggestions and report system problems to the System administrator.