aboutsummaryrefslogtreecommitdiff
path: root/xml/pl/Makefile.am
diff options
context:
space:
mode:
authorSergey Poznyakoff <gray@gnu.org.ua>2006-03-18 20:56:38 +0000
committerSergey Poznyakoff <gray@gnu.org.ua>2006-03-18 20:56:38 +0000
commit1bd96d8b9195746781d5afdd4ec684aa75e57ecf (patch)
treef178953c8fc2c89e01f23e899ea4babc4dbf09fa /xml/pl/Makefile.am
parent2c9ea9a124eef9fd988f70988ca346be9dc139b8 (diff)
downloadellinika-1bd96d8b9195746781d5afdd4ec684aa75e57ecf.tar.gz
ellinika-1bd96d8b9195746781d5afdd4ec684aa75e57ecf.tar.bz2
Add to the repository
git-svn-id: file:///home/puszcza/svnroot/ellinika/trunk@371 941c8c0f-9102-463b-b60b-cd22ce0e6858
Diffstat (limited to 'xml/pl/Makefile.am')
-rw-r--r--xml/pl/Makefile.am59
1 files changed, 59 insertions, 0 deletions
diff --git a/xml/pl/Makefile.am b/xml/pl/Makefile.am
new file mode 100644
index 0000000..420f519
--- /dev/null
+++ b/xml/pl/Makefile.am
@@ -0,0 +1,59 @@
+# This file is part of Ellinika project.
+# Copyright (C) 2006 Sergey Poznyakoff
+#
+# Ellinika is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# Ellinika is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Ellinika; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+EXTRA_DIST=\
+ alfabhta.xml\
+ antonimies.xml\
+ arithmi.xml\
+ arthra.xml\
+ ellinika.xml\
+ epirrhmata.xml\
+ epitheta.xml\
+ intro.xml\
+ istoria.xml\
+ oysiastika.xml\
+ paroimies.xml\
+ profora.xml\
+ rhmata.xml\
+ tonos.xml\
+ k_intro.xml\
+ k_arthra.xml\
+ k_oysiastika.xml\
+ k_epitheta.xml\
+ k_epirrhmata.xml\
+ k_arithmi.xml\
+ k_antonimies.xml\
+ k_rhmata.xml\
+ lingua.conf.in
+
+DISTCLEANFILES=lingua.conf
+CLEANFILES=stamp-lingua conf.sed
+
+conf.sed: Makefile
+ echo 's,=TMPDIR=,$(top_builddir)/tmp,' > conf.sed
+ echo 's,=OUTDIR=,$(top_builddir)/html,' >> conf.sed
+ echo 's,=TARGET_DIR=,$(TARGET_DIR),' >> conf.sed
+ echo 's,=BASE_HREF=,$(BASE_HREF),' >> conf.sed
+
+lingua.conf: $(srcdir)/lingua.conf.in conf.sed
+ sed -f conf.sed $(srcdir)/lingua.conf.in > $@
+
+all: stamp-lingua
+
+stamp-lingua: $(EXTRA_DIST) lingua.conf
+ xmlt lingua ellinika.xml && echo "timestamp" > stamp-lingua
+

Return to:

Send suggestions and report system problems to the System administrator.