aboutsummaryrefslogtreecommitdiff
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 8539e93..7c852c4 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -23,6 +23,7 @@ FLNFILES=\
describe-instance-status.fln\
describe-instances.fln\
describe-tags.fln\
+ describe-volumes.fln\
start-instances.fln\
stop-instances.fln
@@ -51,6 +52,12 @@ CLEANFILES=eclat.conf $(FORMATFILES)
.cfin.conf:
$(AM_V_GEN)sed 's^FORMATDIR^$(formatdir)^;s^FORMATNAME^$(FORMATNAME)^' $< > $@
+install-formats: $(FORMATFILES)
+ ${INSTALL} -d $(DESTDIR)$(formatdir); \
+ for file in $(FORMATFILES); do \
+ ${INSTALL} -m 644 $$file $(DESTDIR)$(formatdir)/$$file; \
+ done
+
install-data-local:
@test -z "$(DESTDIR)$(sysconfdir)" || $(mkdir_p) "$(DESTDIR)$(sysconfdir)"
@if [ -r $(DESTDIR)$(sysconfdir)/eclat.conf ]; then :; \

Return to:

Send suggestions and report system problems to the System administrator.