aboutsummaryrefslogtreecommitdiff
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 10de3fd..dfb87cc 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -18,23 +18,30 @@ noinst_PROGRAMS = flncat
FLNFILES=\
allocate-address.fln\
+ attach-internet-gateway.fln\
attach-volume.fln\
associate-address.fln\
copy-image.fln\
copy-snapshot.fln\
create-image.fln\
+ create-internet-gateway.fln\
create-security-group.fln\
create-snapshot.fln\
+ create-subnet.fln\
create-tags.fln\
create-volume.fln\
create-vpc.fln\
+ delete-internet-gateway.fln\
delete-security-group.fln\
+ delete-subnet.fln\
delete-snapshot.fln\
delete-tags.fln\
delete-volume.fln\
+ delete-vpc.fln\
deregister-image.fln\
describe-addresses.fln\
describe-availability-zones.fln\
+ describe-internet-gateway.fln\
describe-image-attribute.fln\
describe-images.fln\
describe-instance-attribute.fln\
@@ -44,9 +51,12 @@ FLNFILES=\
describe-security-groups.fln\
describe-snapshot-attribute.fln\
describe-snapshots.fln\
+ describe-subnets.fln\
describe-tags.fln\
describe-volumes.fln\
+ describe-vpc-attribute.fln\
describe-vpcs.fln\
+ detach-internet-gateway.fln\
detach-volume.fln\
disassociate-address.fln\
get-console-output.fln\
@@ -54,6 +64,8 @@ FLNFILES=\
modify-image-attribute.fln\
modify-instance-attribute.fln\
modify-snapshot-attribute.fln\
+ modify-subnet-attribute.fln\
+ modify-vpc-attribute.fln\
reboot-instances.fln\
release-address.fln\
reset-snapshot-attribute.fln\

Return to:

Send suggestions and report system problems to the System administrator.