aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c6384ab..fd22d37 100644
--- a/configure.ac
+++ b/configure.ac
@@ -50,6 +50,12 @@ if test -z "$CURL_LIBS"; then
# FIXME: Check curl version?
fi
+# Check for libexpat
+AC_CHECK_HEADER([expat.h], [],
+ [AC_MSG_ERROR([expat.h is not found])])
+AC_CHECK_LIB([expat], [XML_Parse],[],
+ [AC_MSG_ERROR([required library libexpat is not found])])
+
# Grecs subsystem
GRECS_SETUP([grecs],[tests getopt git2chg])

Return to:

Send suggestions and report system problems to the System administrator.