aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4ac68d1..d5286a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,7 +48,14 @@ cpio_GNULIB
AC_SUBST(CPIO_MT_PROG)
PU_RMT
-AC_CHECK_HEADERS(unistd.h stdlib.h string.h fcntl.h sys/io/trioctl.h utmp.h getopt.h locale.h libintl.h sys/wait.h utime.h)
+AC_ARG_ENABLE(mt,
+ AC_HELP_STRING([--enable-mt], [Enable building of mt program]),
+ [case $enableval in
+ yes) CPIO_MT_PROG='mt$(EXEEXT)';;
+ no) ;;
+ esac])
+
+AC_CHECK_HEADERS(unistd.h stdlib.h string.h fcntl.h sys/io/trioctl.h utmp.h getopt.h locale.h libintl.h sys/wait.h utime.h locale.h)
AC_REPLACE_FUNCS(bcopy mkdir strdup strerror)
AC_MSG_CHECKING(for sys_errlist and sys_nerr)

Return to:

Send suggestions and report system problems to the System administrator.