aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a6e098..e86de86 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,6 @@
SUBDIRS=. lib examples doc
noinst_SCRIPTS=build.sed backup.sh restore.sh
+bin_SCRIPTS=backup-cleanup
CLEANFILES=backup.sh restore.sh
install-exec-hook:
for file in backup restore; \
@@ -21,7 +22,7 @@ uninstall-hook:
rm -f "$(DESTDIR)$(bindir)/$$file"; \
done
backup.sh restore.sh: build.sed
-EXTRA_DIST=backup.in restore.in backup.conf
+EXTRA_DIST=backup.in restore.in backup.conf backup-cleanup
distuninstallcheck_listfiles=find $(DESTDIR)$(prefix) -type f -not -wholename '$(DESTDIR)$(sysconfdir)/backup.conf'
$(top_builddir)/build.sed: Makefile

Return to:

Send suggestions and report system problems to the System administrator.