aboutsummaryrefslogtreecommitdiff
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 9b892f8..4693bf5 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -1,5 +1,5 @@
# This file is part of Wydawca
-# Copyright (C) 2007, 2009-2011, 2017, 2019-2020 Sergey Poznyakoff
+# Copyright (C) 2007, 2009-2011, 2017, 2019-2022 Sergey Poznyakoff
#
# Wydawca is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -14,12 +14,12 @@
# You should have received a copy of the GNU General Public License
# along with Wydawca. If not, see <http://www.gnu.org/licenses/>.
-EXTRA_DIST=wydawca.rc
+EXTRA_DIST=wydawca.conf
install-data-local:
@test -d $(DESTDIR)$(sysconfdir) || \
- ${INSTALL} -d $(DESTDIR)$(sysconfdir); \
- conf=$(DESTDIR)$(sysconfdir)/wydawca.rc; \
+ ${INSTALL} -d $(DESTDIR)$(sysconfdir); \
+ conf=$(DESTDIR)$(sysconfdir)/wydawca.conf; \
if [ -r $$conf ]; then \
echo $$conf | sed 's,.,=,g'; \
echo "Warning: The configuration file $$conf already exists"; \
@@ -28,7 +28,6 @@ install-data-local:
else \
for file in $(EXTRA_DIST); do \
${INSTALL} -m 600 $(top_srcdir)/etc/$$file \
- $(DESTDIR)$(sysconfdir)/$$file; \
+ $(DESTDIR)$(sysconfdir)/$$file; \
done; \
fi
-

Return to:

Send suggestions and report system problems to the System administrator.