aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 594b1f5..2d5a2d6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -57,23 +57,23 @@ TESTSUITE_AT = \
TESTSUITE = $(srcdir)/testsuite
M4=m4
AUTOTEST = $(AUTOM4TE) --language=autotest
$(TESTSUITE): package.m4 $(TESTSUITE_AT)
- $(AUTOTEST) -I $(srcdir) testsuite.at -o $@.tmp
- mv $@.tmp $@
+ $(AM_V_GEN)$(AUTOTEST) -I $(srcdir) testsuite.at -o $@.tmp
+ $(AM_V_at)mv $@.tmp $@
atconfig: $(top_builddir)/config.status
- cd $(top_builddir) && ./config.status tests/$@
+ @cd $(top_builddir) && ./config.status tests/$@
clean-local:
- test ! -f $(TESTSUITE) || $(SHELL) $(TESTSUITE) --clean
+ @test ! -f $(TESTSUITE) || $(SHELL) $(TESTSUITE) --clean
check-local: atconfig atlocal $(TESTSUITE)
- $(SHELL) $(TESTSUITE)
+ @$(SHELL) $(TESTSUITE)
# Run the test suite on the *installed* tree.
#installcheck-local:
# $(SHELL) $(TESTSUITE) AUTOTEST_PATH=$(exec_prefix)/bin

Return to:

Send suggestions and report system problems to the System administrator.