aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index cb255cc..2510724 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,16 +34,16 @@ VMOD_TESTS = \
time00.vtc
.vti.vtc:
- sed 's/^#VARNISH$(VARNISHVERSION)#//' $< > $@
+ $(AM_V_GEN)sed 's/^#VARNISH$(VARNISHVERSION)#//' $< > $@
EXTRA_DIST=$(VMOD_VTC) $(VMOD_VTI)
CLEANFILES=$(BUILT_TESTS)
distclean-local:
- rm -fr tbf
+ $(AM_V_at)rm -fr tbf
check: $(BUILT_TESTS)
- for t in $(VMOD_TESTS); do \
+ $(AM_V_at)for t in $(VMOD_TESTS); do \
n=$${t%%.vti}; \
if [ $$n != $$t ]; then \
t=$(abs_builddir)/$${n}.vtc;\

Return to:

Send suggestions and report system problems to the System administrator.