summaryrefslogtreecommitdiffabout
BranchCommit messageAuthorAge
masterDrop support for Varnish versions prior to 6.0Sergey Poznyakoff8 months
varnish-4.0Fix Varnish 3 compatibilitySergey Poznyakoff6 years
 
TagDownloadAuthorAge
v1.4vmod-sql-1.4.tar.gz  vmod-sql-1.4.tar.bz2  Sergey Poznyakoff9 months
release-1.3release-1.3.tar.gz  release-1.3.tar.bz2  Sergey Poznyakoff24 months
release-1.2release-1.2.tar.gz  release-1.2.tar.bz2  Sergey Poznyakoff3 years
release-1.1release-1.1.tar.gz  release-1.1.tar.bz2  Sergey Poznyakoff3 years
release-1.0release-1.0.tar.gz  release-1.0.tar.bz2  Sergey Poznyakoff7 years
 
AgeCommit messageAuthorFiles
2020-03-27Drop support for Varnish versions prior to 6.0HEADmasterSergey Poznyakoff5
2020-03-23Works with Varnish 6.3.2. Restore backward compatibility with <6.2Sergey Poznyakoff2
2020-03-03Support for Varnish 6.3.1v1.4Sergey Poznyakoff4
2018-12-10Version 1.3release-1.3Sergey Poznyakoff12
2017-08-10Support for varnish 5.1.release-1.2Sergey Poznyakoff4
2017-08-06Version 1.1release-1.1Sergey Poznyakoff3
2017-08-06Update textual infoSergey Poznyakoff2
2017-08-06Switch to the new acvmod; remove the --with-varnish-source option; revamp the...Sergey Poznyakoff6
2016-01-24Varnish 4.1Sergey Poznyakoff8
2015-02-25Fix Varnish 3 compatibilityvarnish-4.0Sergey Poznyakoff1
[...]
 
Clone
git://git.gnu.org.ua/vmod-sql.git
http://git.gnu.org.ua/repo/vmod-sql.git
ssh://git.gnu.org.ua/gitroot/vmod-sql.git

Return to:

Send suggestions and report system problems to the System administrator.