aboutsummaryrefslogtreecommitdiff
path: root/modules/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/Makefile.am')
-rw-r--r--modules/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/modules/Makefile.am b/modules/Makefile.am
index e47c0c8..de7ff49 100644
--- a/modules/Makefile.am
+++ b/modules/Makefile.am
@@ -26,4 +26,15 @@ endif
if POSTGRES_COND
POSTGRES_DIR=postgres
endif
-SUBDIRS = echo sed $(MAILUTILS_DIR) $(GUILE_DIR) $(MYSQL_DIR) $(POSTGRES_DIR)
+if LDAP_COND
+ LDAP_DIR=ldap
+endif
+SUBDIRS =\
+ echo\
+ sed\
+ $(MAILUTILS_DIR)\
+ $(GUILE_DIR)\
+ $(MYSQL_DIR)\
+ $(POSTGRES_DIR)\
+ $(LDAP_DIR)
+

Return to:

Send suggestions and report system problems to the System administrator.