aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 9844af3..37a2b41 100644
--- a/setup.py
+++ b/setup.py
@@ -18,11 +18,11 @@
from setuptools import setup, find_packages
from codecs import open
-#with open("README.rst", "r") as fh:
-# long_description = fh.read()
+with open("README.rst", "r") as fh:
+ long_description = fh.read()
setup(name='releaselog',
- version='0.2',
+ version='0.3',
author='Sergey Poznyakoff',
author_email='gray@gnu.org',
url='http://git.gnu.org.ua/cgit/gsc/releaselog.git/',
@@ -31,10 +31,10 @@ setup(name='releaselog',
scripts=['bin/releaselog'],
license='GPL License',
description='Release log parser.',
-# long_description=long_description,
-# long_description_content_type="text/x-rst",
+ long_description=long_description,
+ long_description_content_type="text/x-rst",
platforms=['any'],
- # test_suite='tests',
+ test_suite='tests',
classifiers=[
'Development Status :: 4 - Beta',
'Intended Audience :: Developers',

Return to:

Send suggestions and report system problems to the System administrator.