summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL27
1 files changed, 27 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..8922c55
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,27 @@
1use 5.010001;
2
3use strict;
4use ExtUtils::MakeMaker;
5use Module::Metadata;
6
7WriteMakefile(
8 NAME => 'Mojo::Log::Syslog',
9 VERSION_FROM => 'lib/Mojo/Log/Syslog.pm',
10 ABSTRACT_FROM => 'lib/Mojo/Log/Syslog.pm',
11 AUTHOR => 'Sergey Poznyakoff <gray@gnu.org>',
12 LICENSE => 'artistic_2',
13 PREREQ_PM => {
14 'Mojolicious' => '7.58',
15 'Sys::Syslog' => 0
16 },
17 META_MERGE => {
18 'meta-spec' => { version => 2 },
19 resources => {
20 repository => {
21 type => 'git',
22 url => 'git://git.gnu.org.ua/mojosyslog.git',
23 web => 'http://git.gnu.org.ua/cgit/mojosyslog.git/',
24 },
25 }
26 }
27);

Return to:

Send suggestions and report system problems to the System administrator.