summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL27
1 files changed, 27 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..8922c55
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,27 @@
+use 5.010001;
+
+use strict;
+use ExtUtils::MakeMaker;
+use Module::Metadata;
+
+WriteMakefile(
+ NAME => 'Mojo::Log::Syslog',
+ VERSION_FROM => 'lib/Mojo/Log/Syslog.pm',
+ ABSTRACT_FROM => 'lib/Mojo/Log/Syslog.pm',
+ AUTHOR => 'Sergey Poznyakoff <gray@gnu.org>',
+ LICENSE => 'artistic_2',
+ PREREQ_PM => {
+ 'Mojolicious' => '7.58',
+ 'Sys::Syslog' => 0
+ },
+ META_MERGE => {
+ 'meta-spec' => { version => 2 },
+ resources => {
+ repository => {
+ type => 'git',
+ url => 'git://git.gnu.org.ua/mojosyslog.git',
+ web => 'http://git.gnu.org.ua/cgit/mojosyslog.git/',
+ },
+ }
+ }
+);

Return to:

Send suggestions and report system problems to the System administrator.