summaryrefslogtreecommitdiff
path: root/sieve/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sieve/Makefile.am')
-rw-r--r--sieve/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/sieve/Makefile.am b/sieve/Makefile.am
index 6ed4f91f9..3ee86af23 100644
--- a/sieve/Makefile.am
+++ b/sieve/Makefile.am
@@ -14,21 +14,21 @@
## You should have received a copy of the GNU General Public License
## along with GNU Mailutils. If not, see <http://www.gnu.org/licenses/>.
-AM_CPPFLAGS = @MU_APP_COMMON_INCLUDES@
+AM_CPPFLAGS = $(MU_APP_COMMON_INCLUDES)
SUBDIRS = . tests
EXTRA_DIST = examples
bin_PROGRAMS = sieve
sieve_SOURCES = sieve.c
sieve_LDADD =\
- ${MU_APP_LIBRARIES}\
- ${MU_LIB_SIEVE}\
- ${MU_LIB_MAILBOX}\
- ${MU_LIB_MAILER}\
- ${MU_LIB_AUTH}\
- @MU_AUTHLIBS@\
- ${MU_LIB_MAILUTILS}\
- @MU_COMMON_LIBRARIES@
+ $(MU_APP_LIBRARIES)\
+ $(MU_LIB_SIEVE)\
+ $(MU_LIB_MAILBOX)\
+ $(MU_LIB_MAILER)\
+ $(MU_LIB_AUTH)\
+ $(MU_AUTHLIBS)\
+ $(MU_LIB_MAILUTILS)\
+ $(MU_COMMON_LIBRARIES)
sieve_LDFLAGS = -export-dynamic

Return to:

Send suggestions and report system problems to the System administrator.