summaryrefslogtreecommitdiff
path: root/libproto/mailer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libproto/mailer/Makefile.am')
-rw-r--r--libproto/mailer/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/libproto/mailer/Makefile.am b/libproto/mailer/Makefile.am
index 82e752b8f..0d906968b 100644
--- a/libproto/mailer/Makefile.am
+++ b/libproto/mailer/Makefile.am
@@ -1,5 +1,5 @@
## This file is part of GNU Mailutils.
-## Copyright (C) 2007-2019 Free Software Foundation, Inc.
+## Copyright (C) 2007-2024 Free Software Foundation, Inc.
##
## GNU Mailutils is free software; you can redistribute it and/or
## modify it under the terms of the GNU General Public License as
@@ -14,11 +14,11 @@
## You should have received a copy of the GNU General Public License
## along with GNU Mailutils. If not, see <http://www.gnu.org/licenses/>.
-AM_CPPFLAGS = @MU_LIB_COMMON_INCLUDES@
+AM_CPPFLAGS = $(MU_LIB_COMMON_INCLUDES)
lib_LTLIBRARIES = libmu_mailer.la
libmu_mailer_la_LDFLAGS=-version-info @VI_CURRENT@:@VI_REVISION@:@VI_AGE@
-libmu_mailer_la_LIBADD = ${MU_LIB_AUTH} ${MU_LIB_MAILUTILS} @INTLLIBS@
+libmu_mailer_la_LIBADD = $(MU_LIB_AUTH) $(MU_LIB_MAILUTILS) $(LTLIBINTL)
if MU_COND_GSASL
SMTP_GSASL=smtp_gsasl.c
@@ -26,7 +26,7 @@ endif
EXTRA_DIST=smtp_gsasl.c
libmu_mailer_la_SOURCES = \
- mbox.c\
+ mailbox.c\
prog.c\
sendmail.c\
smtp.c\
@@ -54,3 +54,6 @@ libmu_mailer_la_SOURCES = \
smtp_starttls.c\
smtp_trace.c\
smtp_url.c
+
+SUBDIRS = . tests
+

Return to:

Send suggestions and report system problems to the System administrator.