summaryrefslogtreecommitdiff
path: root/libmailutils/mailcap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmailutils/mailcap/Makefile.am')
-rw-r--r--libmailutils/mailcap/Makefile.am42
1 files changed, 42 insertions, 0 deletions
diff --git a/libmailutils/mailcap/Makefile.am b/libmailutils/mailcap/Makefile.am
new file mode 100644
index 000000000..20e86682d
--- /dev/null
+++ b/libmailutils/mailcap/Makefile.am
@@ -0,0 +1,42 @@
+# GNU Mailutils -- a suite of utilities for electronic mail
+# Copyright (C) 2019 Free Software Foundation, Inc.
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 3 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General
+# Public License along with this library. If not, see
+# <http://www.gnu.org/licenses/>.
+
+noinst_LTLIBRARIES = libmailcap.la
+
+libmailcap_la_SOURCES = \
+ ctmatch.c\
+ deferrclos.c\
+ mcp_creat.c\
+ mcp_destr.c\
+ mcp_get.c\
+ mcp_err.c\
+ mcp_find.c\
+ mcp_flags.c\
+ mcp_sel.c\
+ mcp_count.c\
+ ent_cmd.c\
+ ent_creat.c\
+ ent_destr.c\
+ ent_locus.c\
+ ent_type.c\
+ fields.c\
+ fieldacc.c\
+ finder.c\
+ parse.c\
+ parsefile.c
+
+AM_CPPFLAGS = @MU_LIB_COMMON_INCLUDES@ -I/libmailutils

Return to:

Send suggestions and report system problems to the System administrator.