summaryrefslogtreecommitdiff
path: root/include/mailutils/cpp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/mailutils/cpp/Makefile.am')
-rw-r--r--include/mailutils/cpp/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/include/mailutils/cpp/Makefile.am b/include/mailutils/cpp/Makefile.am
new file mode 100644
index 000000000..0e6012893
--- /dev/null
+++ b/include/mailutils/cpp/Makefile.am
@@ -0,0 +1,36 @@
+## Process this file with GNU Automake to create Makefile.in
+##
+## Copyright (C) 2004 Free Software Foundation, Inc.
+##
+## GNU Mailutils is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2, or (at
+## your option) any later version.
+##
+## GNU Mailutils is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with GNU Mailutils; if not, write to the Free Software
+## Foundation, Inc. 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+MU_CXX_INCLUDES = \
+ address.h\
+ error.h\
+ filter.h\
+ header.h\
+ iterator.h\
+ list.h\
+ mailbox.h\
+ mailcap.h\
+ mailer.h\
+ mailutils.h\
+ message.h\
+ pop3.h\
+ stream.h\
+ url.h
+
+pkginclude_HEADERS = @MU_CXX_INCLUDES@
+EXTRA_HEADERS = '$(MU_CXX_INCLUDES)'

Return to:

Send suggestions and report system problems to the System administrator.