aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 21 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 15be2b85..1cff37f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,7 +14,26 @@
# You should have received a copy of the GNU General Public License
# along with this program. If not, see <http://www.gnu.org/licenses/>.
-SUBDIRS = gnu lib gacopyz mfd mflib mtasim smap pmult pies elisp po etc doc tests
+if PMULT_COND
+ PMULT_DIR = pmult
+endif
+
+SUBDIRS = \
+ gnu\
+ lib\
+ gacopyz\
+ mfd\
+ mflib\
+ mtasim\
+ smap\
+ $(PMULT_DIR)\
+ pies\
+ elisp\
+ po\
+ etc\
+ doc\
+ tests
+
ACLOCAL_AMFLAGS = -I m4 -I am
distuninstallcheck_listfiles = find . -type f -not -name 'mailfromd.rc' -print
@@ -51,7 +70,7 @@ ChangeLog:
if test -n "$(gen_start_date)"; then \
cmd="$$cmd --since=\"$(gen_start_date)\""; \
fi; \
- $$cmd | \
+ $$cmd --format='%s%n%n%b%n' | \
sed '/<unknown>$$/d' | fmt -s > $(changelog_dir)/cl-t; \
if test -n "$(prev_change_log)" && test -f "$(prev_change_log)"; \
then \

Return to:

Send suggestions and report system problems to the System administrator.