aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 7 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 332296e..c0f22e5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,19 +24,18 @@ idest_SOURCES=\
main.c\
cmdline.h\
slist.c
-BUILT_SOURCES=cmdline.h guile.x
+BUILT_SOURCES=cmdline.h
EXTRA_DIST=cmdline.opt getopt.m4
INCLUDES=-I$(top_srcdir)/gnu -I$(top_builddir)/gnu -I$(top_srcdir)/libid3tag @GUILE_INCLUDES@
LDADD=../gnu/libgnu.a ../libid3tag/libid3tag.a -lz @GUILE_LIBS@
-SUFFIXES=.opt .c .h .x
+SUFFIXES=.opt .c .h
.opt.h:
m4 -s $(srcdir)/getopt.m4 $< | sed '1d' > $@
DOT_X_FILES = guile.x
-
-snarfcppopts = -I../ $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
-
-.c.x:
- guile-snarf -o $@ $< $(snarfcppopts)
-
+CLEANFILES=
+DISTCLEANFILES=
+sitedir = @GUILE_SITE@/$(PACKAGE)
+site_DATA=
+include ../gint/gint.mk

Return to:

Send suggestions and report system problems to the System administrator.