aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bd06dbf..2c34303 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -31,3 +31,10 @@ BUILT_SOURCES=cmdline.h frametab.c
EXTRA_DIST=cmdline.opt getopt.m4
-INCLUDES=-I$(top_srcdir)/gnu -I$(top_builddir)/gnu -I$(top_srcdir)/libid3tag @GUILE_INCLUDES@
+AM_CPPFLAGS = \
+ -DGUILE_SITE=\"@GUILE_SITE@\"\
+ -DPKG_SITE=\"$(sitedir)\"\
+ -DVERSION_SITE=\"$(sitedir)/$(VERSION)\"\
+ -I$(top_srcdir)/gnu\
+ -I$(top_builddir)/gnu\
+ -I$(top_srcdir)/libid3tag\
+ @GUILE_INCLUDES@
LDADD=../gnu/libgnu.a ../libid3tag/libid3tag.a -lz @GUILE_LIBS@
@@ -51,5 +58 @@ include ../gint/gint.mk
-AM_CPPFLAGS=\
- -DGUILE_SITE=\"@GUILE_SITE@\"\
- -DPKG_SITE=\"$(sitedir)\"\
- -DVERSION_SITE=\"$(sitedir)/$(VERSION)\"

Return to:

Send suggestions and report system problems to the System administrator.