aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ed0ecef..7014b17 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -44,6 +44,10 @@ if GRECS_COND_GIT_PARSER
PARSER_DEFS += ENABLE_GIT_PARSER
endif
+if GRECS_COND_JSON
+ PARSER_DEFS += ENABLE_JSON
+endif
+
## ------------ ##
## package.m4. ##
## ------------ ##
@@ -88,6 +92,8 @@ TESTSUITE_AT = \
incl02.at\
incl03.at\
join.at\
+ json00.at\
+ json01.at\
locus00.at\
locus01.at\
locus02.at\
@@ -144,6 +150,10 @@ noinst_PROGRAMS = \
gcfver\
wsp
+if GRECS_COND_JSON
+ noinst_PROGRAMS += json
+endif
+
LDADD = @GRECS_LDADD@ $(LIBINTL)
AM_CPPFLAGS = @GRECS_INCLUDES@ @GRECS_HOST_PROJECT_INCLUDES@

Return to:

Send suggestions and report system problems to the System administrator.