aboutsummaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..21a51e7
--- /dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,19 @@
1SUBDIRS = grecs
2GRECS_HDR = grecs.h wordsplit.h
3
4if GRECS_COND_BUILD_INSTALL
5 include_HEADERS = $(GRECS_HDR)
6endif
7
8if GRECS_COND_BUILD_SHARED
9 if GRECS_COND_INSTALLHEADERS
10 grecsincludedir = @GRECS_INCLUDE_DIR@
11 grecsinclude_HEADERS = $(GRECS_HDR)
12 else
13 noinst_HEADERS = $(GRECS_HDR)
14 endif
15endif
16
17if GRECS_COND_BUILD_STATIC
18 noinst_HEADERS = $(GRECS_HDR)
19endif

Return to:

Send suggestions and report system problems to the System administrator.