aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6a05634..b55deb6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -81,3 +81,7 @@ bin_PROGRAMS = gdbmtool gdbm_load gdbm_dump
-gdbmtool_LDADD = ./libgdbmapp.a ./libgdbm.la
+gdbmtool_LDADD = \
+ ./libgdbmapp.a\
+ ./libgdbm.la\
+ @READLINE_LIBS@
+
gdbmtool_SOURCES = \
@@ -91,2 +95,8 @@ gdbmtool_SOURCES = \
+if GDBM_COND_READLINE
+ gdbmtool_SOURCES += input-rl.c
+else
+ gdbmtool_SOURCES += input-std.c
+endif
+
AM_YFLAGS = -dtv

Return to:

Send suggestions and report system problems to the System administrator.