aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac20
1 files changed, 8 insertions, 12 deletions
diff --git a/configure.ac b/configure.ac
index 7e18fda..1262460 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,34 +1,33 @@
dnl This file is part of Gamma
-dnl Copyright (C) 2002,2004 Sergey Poznyakoff
+dnl Copyright (C) 2002, 2004, 2007 Sergey Poznyakoff
dnl
-dnl This program is free software; you can redistribute it and/or modify
-dnl it under the terms of the GNU General Public License as published by
-dnl the Free Software Foundation; either version 2 of the License, or
-dnl (at your option) any later version.
+dnl This program is free software; you can redistribute it and/or modify it
+dnl under the terms of the GNU General Public License as published by the
+dnl Free Software Foundation; either version 3 of the License, or (at your
+dnl option) any later version.
dnl
dnl This program is distributed in the hope that it will be useful,
dnl but WITHOUT ANY WARRANTY; without even the implied warranty of
dnl MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
dnl GNU General Public License for more details.
dnl
-dnl You should have received a copy of the GNU General Public License
-dnl along with this program; if not, write to the Free Software Foundation,
-dnl Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA. */
+dnl You should have received a copy of the GNU General Public License along
+dnl with this program. If not, see <http://www.gnu.org/licenses/>. */
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.59)
-AC_INIT(gamma, 0.2, gray@mirddin.farlep.net)
+AC_INIT(gamma, 1.1, [gray@gnu.org.ua])
AC_CONFIG_SRCDIR(src/guile-sql.h)
AC_CONFIG_AUX_DIR([scripts])
AC_CANONICAL_SYSTEM
AM_INIT_AUTOMAKE
AC_CONFIG_HEADERS([config.h])
dnl Checks for programs.
AC_PROG_AWK
AC_PROG_CC
AC_PROG_INSTALL
AC_PROG_LN_S
AM_PROG_LIBTOOL
@@ -106,28 +105,25 @@ if test $mu_cv_lib_guile = yes; then
INSTALL_HOOKS="$INSTALL_HOOKS install-sql-hook"
if test $MYSQL = yes ; then
AC_LIBOBJ(mysql)
fi
if test $PGSQL = yes ; then
AC_LIBOBJ(pgsql)
fi
fi
fi
if test x"$USE_NLS" != x; then
- BUILD_LIBS="$BUILD_LIBS \$(LIB_GETTEXT)"
BUILD_DATA="$BUILD_DATA \$(SCM_GETTEXT)"
- BUILD_X="$BUILD_X \$(X_GETTEXT)"
- INSTALL_HOOKS="$INSTALL_HOOKS install-gettext-hook"
fi
if test x"$BUILD_LIBS" = x; then
AC_MSG_ERROR([Nothing to build!])
fi
AC_SUBST(BUILD_LIBS)
AC_SUBST(BUILD_DATA)
AC_SUBST(BUILD_X)
AC_SUBST(INSTALL_HOOKS)
AC_CONFIG_FILES(Makefile src/Makefile scripts/Makefile examples/Makefile po/Makefile.in)

Return to:

Send suggestions and report system problems to the System administrator.