aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 521b3e0..7fac923 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -38,13 +38,14 @@ install-html:
for file in *.html; do \
${INSTALL} -m 644 $$file $(DESTDIR)$(HTMLDIR)/$$dir/$$file; \
done; \
if test -r $$top_srcdir/xml/$$dir/symlinks; then \
grep -v '^[ \t]*[;#]' $$top_srcdir/xml/$$dir/symlinks | \
sed 's,^/,_,;s,\\.\\./,__/,g' | \
- while read S T; do ln -sf $$S $$T; done; \
+ (cd $(DESTDIR)$(HTMLDIR)/$$dir; \
+ while read S T; do ln -sf $$S $$T; done); \
fi; \
cd $$here; \
fi; \
done
install-data-local: install-html

Return to:

Send suggestions and report system problems to the System administrator.