aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 521b3e0..7fac923 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,5 +42,6 @@ install-html:
grep -v '^[ \t]*[;#]' $$top_srcdir/xml/$$dir/symlinks | \
sed 's,^/,_,;s,\\.\\./,__/,g' | \
- while read S T; do ln -sf $$S $$T; done; \
+ (cd $(DESTDIR)$(HTMLDIR)/$$dir; \
+ while read S T; do ln -sf $$S $$T; done); \
fi; \
cd $$here; \

Return to:

Send suggestions and report system problems to the System administrator.