aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL32
1 files changed, 32 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..8ff01ae
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,32 @@
1# -*- perl -*-
2use strict;
3use warnings;
4use ExtUtils::MakeMaker;
5use Module::Metadata;
6
7WriteMakefile(NAME => 'Config::Parser',
8 ABSTRACT_FROM => 'lib/Config/Parser.pm',
9 VERSION_FROM => 'lib/Config/Parser.pm',
10 AUTHOR => 'Sergey Poznyakoff <gray@gnu.org>',
11 LICENSE => 'gpl_3',
12 MIN_PERL_VERSION => 5.016001,
13 PREREQ_PM => {
14 'Carp' => 0,
15 'Text::ParseWords' => 0,
16 'Class::Inspector' => 0,
17 'Data::Dumper' => '2.135_06',
18 'File::Temp' => '0.22',
19 },
20 META_MERGE => {
21 'meta-spec' => { version => 2 },
22 resources => {
23 repository => {
24 type => 'git',
25 url => 'git://git.gnu.org.ua/config-td.git',
26 web => 'http://git.gnu.org.ua/cgit/config-td.git/',
27 },
28 },
29 provides => Module::Metadata->provides(version => '1.4',
30 dir => 'lib')
31 }
32);

Return to:

Send suggestions and report system problems to the System administrator.