aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL32
1 files changed, 32 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..8ff01ae
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,32 @@
+# -*- perl -*-
+use strict;
+use warnings;
+use ExtUtils::MakeMaker;
+use Module::Metadata;
+
+WriteMakefile(NAME => 'Config::Parser',
+ ABSTRACT_FROM => 'lib/Config/Parser.pm',
+ VERSION_FROM => 'lib/Config/Parser.pm',
+ AUTHOR => 'Sergey Poznyakoff <gray@gnu.org>',
+ LICENSE => 'gpl_3',
+ MIN_PERL_VERSION => 5.016001,
+ PREREQ_PM => {
+ 'Carp' => 0,
+ 'Text::ParseWords' => 0,
+ 'Class::Inspector' => 0,
+ 'Data::Dumper' => '2.135_06',
+ 'File::Temp' => '0.22',
+ },
+ META_MERGE => {
+ 'meta-spec' => { version => 2 },
+ resources => {
+ repository => {
+ type => 'git',
+ url => 'git://git.gnu.org.ua/config-td.git',
+ web => 'http://git.gnu.org.ua/cgit/config-td.git/',
+ },
+ },
+ provides => Module::Metadata->provides(version => '1.4',
+ dir => 'lib')
+ }
+);

Return to:

Send suggestions and report system problems to the System administrator.