aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9c99ca0..ce5ccbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -55,3 +55,9 @@ ChangeLog:
rm -f $(changelog_dir)/ChangeLog; \
mv $(changelog_dir)/cl-t $(changelog_dir)/ChangeLog; \
fi
+
+alpha:
+ $(MAKE) dist distdir=$(PACKAGE)-$(VERSION)-`date +"%Y%m%d"`
+
+alphacheck:
+ $(MAKE) distcheck distdir=$(PACKAGE)-$(VERSION)-`date +"%Y%m%d"`

Return to:

Send suggestions and report system problems to the System administrator.