aboutsummaryrefslogtreecommitdiff
path: root/testsuite/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/etc/Makefile.am')
-rw-r--r--testsuite/etc/Makefile.am113
1 files changed, 0 insertions, 113 deletions
diff --git a/testsuite/etc/Makefile.am b/testsuite/etc/Makefile.am
deleted file mode 100644
index 3d2a846..0000000
--- a/testsuite/etc/Makefile.am
+++ /dev/null
@@ -1,113 +0,0 @@
1##
2## This file is part of GNU Anubis.
3## Copyright (C) 2003-2014 The Anubis Team.
4##
5## GNU Anubis is free software; you can redistribute it and/or modify it
6## under the terms of the GNU General Public License as published by the
7## Free Software Foundation; either version 3 of the License, or (at your
8## option) any later version.
9##
10## GNU Anubis is distributed in the hope that it will be useful,
11## but WITHOUT ANY WARRANTY; without even the implied warranty of
12## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
13## GNU General Public License for more details.
14##
15## You should have received a copy of the GNU General Public License along
16## with GNU Anubis. If not, see <http://www.gnu.org/licenses/>.
17##
18
19EXTRA_DIST = \
20 add1.pat\
21 add2.pat\
22 add3.pat\
23 add-body.pat\
24 add-body-file.pat\
25 cond.pat\
26 del1.pat\
27 del2.pat\
28 del3.pat\
29 del4.pat\
30 empty.pat\
31 gpgcrypt.pat\
32 gpgsign.pat\
33 gpgse.pat\
34 interface.in.in\
35 mime1.pat\
36 mime2.pat\
37 mod-body.pat\
38 mod-header.pat\
39 mult.pat\
40 net.rc\
41 no-backref.pat\
42 paolo.in\
43 paolo.pat\
44 remail.pat\
45 rot-13.pat\
46 std.pin\
47 target.in.in\
48 tlsoneway.pat\
49 trigger.pat\
50 add.in\
51 cond.in\
52 del.in\
53 empty.in\
54 entire.in\
55 gpg.in\
56 mod-body.in\
57 mod-header.in\
58 no-backref.in\
59 remail.in\
60 std.in\
61 simple.in\
62 tlsoneway.in\
63 trigger.in
64
65RCFILES = \
66 add.rc\
67 cond.rc\
68 del.rc\
69 empty.rc\
70 entire.rc\
71 gpg.rc\
72 interface.in.rc\
73 mod-body.rc\
74 mod-header.rc\
75 no-backref.rc\
76 paolo.rc\
77 remail.rc\
78 simple.rc\
79 std.rc\
80 target.in.rc\
81 tlsoneway.rc\
82 trigger.rc
83
84noinst_DATA = $(RCFILES) std.pat
85CLEANFILES = $(RCFILES) std.pat
86DISTCLEANFILES = *.log target.rc interface.rc anubis.pid anubis.trace *.tmp anubis.out user.rc
87
88$(RCFILES) std.pat: Makefile
89cond.rc: cond.in
90del.rc: del.in
91empty.rc: empty.in
92entire.rc: entire.in
93interface.in.rc: interface.in.in
94gpg.rc: gpg.in
95mod-body.rc: mod-body.in
96mod-header.rc: mod-header.in
97simple.rc: simple.in
98std.rc: std.in
99target.in.rc: target.in.in
100trigger.rc: trigger.in
101paolo.rc: paolo.in
102std.pat: std.pin
103
104SUFFIXES=.in .rc .pin .pat
105
106.in.rc:
107 $(AM_V_GEN) m4 -DTOP_SRCDIR=`cd $(top_srcdir); pwd` \
108 -DTESTDIR=`cd ..; pwd` @M4_DEFS@ $< > $@
109
110.pin.pat:
111 $(AM_V_GEN) m4 -DTOP_SRCDIR=`cd $(top_srcdir); pwd` \
112 -DTESTDIR=`cd ..; pwd` \
113 @M4_DEFS@ $< > $@

Return to:

Send suggestions and report system problems to the System administrator.