aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorSergey Poznyakoff <gray@gnu.org.ua>2017-02-05 18:48:25 +0100
committerSergey Poznyakoff <gray@gnu.org.ua>2017-02-05 18:48:25 +0100
commitc80afcff90c76233fb10e40dce2fa9083383072b (patch)
tree8e4c175380ceee11094639dfd27d3ba934ab9100 /Makefile.PL
downloadacmeman-c80afcff90c76233fb10e40dce2fa9083383072b.tar.gz
acmeman-c80afcff90c76233fb10e40dce2fa9083383072b.tar.bz2
Initial commit
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..01345dc
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,23 @@
+# -*- perl -*-
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(NAME => 'acmeman',
+ ABSTRACT_FROM => 'acmeman',
+ VERSION_FROM => 'acmeman',
+ AUTHOR => 'Sergey Poznyakoff <gray@gnu.org>',
+ LICENSE => 'gpl',
+ EXE_FILES => [ 'acmeman' ],
+ PREREQ_PM => { 'Getopt::Long' => 2.34,
+ 'File::Path' => 2.08,
+ 'File::Basename' => 2.84,
+ 'Protocol::ACME' => 1.01,
+ 'Protocol::ACME::Challenge::LocalFile' => 1.01,
+ 'Crypt::Format' => 0.06,
+ 'Crypt::OpenSSL::PKCS10' => 0.16,
+ 'Crypt::OpenSSL::RSA' => 0.28,
+ 'Crypt::OpenSSL::X509' => 1.807,
+ 'DateTime::Format::Strptime' => 1.42,
+ 'WWW::Curl::Easy' => 4.17,
+ 'Pod::Usage' => 1.51,
+ 'Pod::Man' => 2.25 } );

Return to:

Send suggestions and report system problems to the System administrator.